Sunday, September 28, 2008

Service was down for an hour or two

UPDATE: Service was restored at 12:21 MDT.

Service (including the web site) is currently down. The cause is a defective ethernet card on the router that feeds the servers. The backup router isn't responding so we need to get physical access to the server room to fix the problem. That will take a couple of hours, at which point service will be restored.
Update: actually the Ethernet port is fine, but the Linux kernel on the router has a bug that led to the interface being mis-named when the router booted. For reasons not yet understood, the router rebooted this morning and it appears to have picked up a new kernel at that point, with the bug in it. I'm updating its kernel now and that should fix the port problem.

12 comments:

marky said...

thanks for the update. :)

Yasser said...

Your service is great.
I think it's funny.
You provide a free service and you update us about evry problem.
I have no complains.

Mark said...

You have been recommended, at the time you're having a service outage. But I've just read this blog and am impressed! Keep up the good work

David Boreham said...

We give timely updates for two reasons: a) it's the right thing to do and b) if we didn't we'd receive hundreds of e-mails from people asking what's up with the service. Luckliy this particular incident was relatively easy to diagnose and fix.

C.J.M. said...

I found that my account would not synchronise today but re-authorising the google access has solved the problem

Stef said...

When would the iPhone freezing problem be resolved?

David Boreham said...

stef : we're hoping to be able to announce progress on the freezing issue soon (on the blog).

Martin said...

Any known problems today??
2008-10-03
I was unable to sync today around 13.00 CET. And I was unable to access www.nuevasync.com
I managed to sync again at 16.00 CET

Tavs said...

Any update on the freezing issue?? It's a nightmare not being able to use contacts or calendar!

Pablo Rosero said...

hello! It seems that my iPhone is not syncking with my Google Calendar at all! It used to work fine but it has been more than a week now that it doesn't work! Any news on this? What should I do?

Tim said...

Guys,

Couldn't you sell this script/app so that we could install this on our own servers?

Wiz said...

Does anyone know if the Plaxo Connection is down...The troubleshooting link keeps saying the the connection has been reset